MagicPast.NET:~ #

Linux Windows Софт Hardware BIOS Вебмастеру Интернет Сеть C++ Звук Статьи Автомобильные устройства PDA

Навигация: Главная - Hardware - Пропал звук в наушниках ноутбука после установки Linux

Пропал звук в наушниках ноутбука после установки Linux

Контекст:

Samsung 305E

openSUSE 13.1 "Bottle"

Windows 8.1

Realtek HD 6.0.1.7083

Суть проблемы

После установки Linux, пропал звук в наушниках. Или же после перезагрузки из одной операционной системы (Linux), в другую операционную систему (Windows) пропадает звук в наушниках, тем временем в динамиках ноутбука - звук есть.

Причину проблемы установить так и не удалось, но решается следующим образом:

1) запуск диспетчер звука Realtek HD (если не запущен), по адресу:

- для 32-битных систем: C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe

- для 64-битных систем: C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe

2) в диспетчере звука Realtek HD, необходимо нажать кнопку "Play" (Автоматическое тестирование)

диспетчер realtek hd, конфигурация динамиков, атоматическое тестирование

Если после этого звук появился, то необходимо выключить ноутбук на 10 минут, вытащить подзарядку и дать ему "остыть", если этого не сделать, то звук может отключиться сам через некоторое время. Если звук не появился, то необходимо повторить действие, и в будущем, увеличить время "остывания".

После загрузки в Linux и повторной перезагрузки в Windows - операцию придется повторить. Возможно это вызвано перегревом чипсета, так как выход наушников ноутбука рассчитан на наушники высокого сопротивления.


Комментарии: