MagicPast.NET



Linux Windows Софт Hardware Вебмастеру Интернет Сеть C++ Звук Статьи Автомобильные устройства PDA

Сайт использует cookies для наилучшего представления. Если Вы продолжите использовать сайт, будет считаться, что Вас это устраивает.



Количество cookies:  0

IP адрес:  35.172.217.40

Версия протокола:  HTTP/1.1

Локальный порт:  53518

Hardware

Распайка штекер питания m4 4,8 1,7 mm, разъем питания зарядки ноутбука

Распиновка проводов кулера

Виды DVI

Как зайти в BIOS

Зависимость размера кластера от объема раздела HDD

Пропал звук в наушниках ноутбука после установки Linux

Universal Serial Bus (USB)

Распиновка USB 3.0

Распиновка USB

Распиновка Mini USB

Типы сокетов

Сокет FM2

Сокет H3 (LGA 1150)

Сокет T (LGA 755)

Сокет 754

Сокет 478 (mPGA478B)

Сокет A (462)

Сокет 370

Оперативная память (RAM)

Оперативная память DDR3 SDRAM

Оперативная память DDR2 SDRAM

Оперативная память DDR SDRAM

Оперативная память DIMM SDRAM

Оперативная память SIMM SDRAM

Различия DDR SDRAM

Тестирование RAM

Integrated Drive Electronics (IDE)

Шлейф IDE 80 pin

Шлейф IDE 40-pin



Навигация: Главная - Hardware - Пропал звук в наушниках ноутбука после установки Linux

Пропал звук в наушниках ноутбука после установки Linux

Контекст:

Samsung 305E

openSUSE 13.1 "Bottle"

Windows 8.1

Realtek HD 6.0.1.7083

Суть проблемы: После установки Linux, пропал звук в наушниках. Или же после перезагрузки из одной операционной системы (Linux), в другую операционную систему (Windows) пропадает звук в наушниках, тем временем в динамиках ноутбука - звук есть.

Причину проблемы установить так и не удалось, но решается следующим образом:

1) запускаем диспетчер звука Realtek HD (если не запущен), по адресу:

Для 32-битных систем: C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe

Для 64-битных систем: C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe

2) в диспетчере звука Realtek HD, нажимаем на кнопку "Плей" (Автоматическое тестирование)

Если после этого звук появился, то выключаем ноутбук на 10 минут, вытаскиваем подзарядку и даем ему "остыть", в противном случае звук может отключиться сам через некоторое время. Если звук не появился, то проделываем тоже самое.

После загрузки в Linux и повторной перезагрузки в Windows - операцию придется повторить. Возможно это вызвано перегревом чипсета, так как выход наушников ноутбука рассчитан на наушники высокого сопротивления.